faretesto > comp.* > comp.retrocomputing

Marco (09.01.2018, 21:43)
Ciao a tutti,
possiedo un vecchio pc Olivetti M300 (386), ho provato a sostituire la batteria del bios ma invano.... Non riesco più a caricare il S.o. dal disco rigido in quanto lo stesso non viene più riconosciuto dal Bios.
Ad ogni accensione appare solo la schermata di settaggio del bios e tra le periferiche mi appare il simbolo della batteria che lampeggia ad intermittenza.....
A pagamento qualcuno di voi me lo può sistemare ?????
Io sono della zona di Treviso.
Grazie
styp2 (10.01.2018, 16:39)
Il giorno martedì 9 gennaio 2018 20:43:47 UTC+1, Marco ha scritto:
> Ciao a tutti,
> possiedo un vecchio pc Olivetti M300 (386), ho provato a sostituire la batteria del bios ma invano.... Non riesco più a caricare il S.o. dal disco rigido in quanto lo stesso non viene più riconosciuto dal Bios.
> Ad ogni accensione appare solo la schermata di settaggio del bios e tra le periferiche mi appare il simbolo della batteria che lampeggia ad intermittenza.....
> A pagamento qualcuno di voi me lo può sistemare ?????
> Io sono della zona di Treviso.
> Grazie


Ciao, se ben mi ricordo per togliere il simbolo della batteria lampeggiantee
far ripartire il caricamento da hard disk devi ripassare tutti i parametri del bios (data , tipo di floppy, tipo hard disk ) usando il floppy del system test, forse io potrei averlo (devo verificare) se ti interessa e se mi copri le spese di spedizione te lo spedisco , serve inoltre sapere se hai ilformato floppy da 5.25" 0 da 3.5"
Marco (10.01.2018, 20:30)
Ciao,
infatti faccio tutti i passaggi ma al riavvio è come se il bios non memorizzi nulla ..... certo che ti copro le spese no problem e dimmi pure quanto ti devo per il floppy.
Nel pc ho entrambe i lettori sia 3,5 che 5,25
styp2 (11.01.2018, 09:49)
Il giorno mercoledì 10 gennaio 2018 19:30:51 UTC+1, Marco ha scritto:
> Ciao,
> infatti faccio tutti i passaggi ma al riavvio è come se il bios non memorizzi nulla ..... certo che ti copro le spese no problem e dimmi pure quanto ti devo per il floppy.
> Nel pc ho entrambe i lettori sia 3,5 che 5,25


Ciao Marco , per tutti i passaggi cosa intendi? se ben mi ricordo senza l'avvio del pc da floppy system test non si riusciva a accedere ai parametri del bios, poi dovresti verificare la capacità dell' hard disk e provarecon i modelli che ti propone il system test di quella capacità sino ache non azzecchi quello giusto, comunque dammi un paio di giorni che verifico se ho il floppy che ti serve , nè faccio una copia e te lo spedisco eventualmente mi copri solo le spese di spedizione , oppure io abito a Senigallia (an) se hai qualcuno che capita da queste parti lo potresti far ritirare, ti faccio sapere.
Marco (11.01.2018, 22:27)
Ciao,
si è vero è molto strano che all?accensione mi si presenti in automatico la schermata del bios .... e nonostante riallinei tutto il sistema poi non parte dal disco rigido.
Purtroppo non conosco nessuno che possa passare dalle tue parti ma dimmi come che ti invio i soldi (paypal bonifico etc)
Marco (11.01.2018, 22:32)
Dimenticavo per passaggi intendo che nell’unica schermata blu del bios ci sono delle caselle dove va inserita l’ora, la data, la capienza del disco rigido e del tipo di lettore floppy .... e poi quella figura della batteria con il segno + e - che continua a lampeggiare.
styp2 (12.01.2018, 16:10)
Il giorno giovedì 11 gennaio 2018 21:32:52 UTC+1, Marco ha scritto:
> Dimenticavo per passaggi intendo che nell?unica schermata blu delbios ci sono delle caselle dove va inserita l?ora, la data, la capienza del disco rigido e del tipo di lettore floppy .... e poi quella figura della batteria con il segno + e - che continua a lampeggiare.


Ciao Marco , ho controllato purtroppo non ho il system test specifico per m300 però da quello che ho capito il tuo dovrebbe essere un modello più recente controlla bene la sigla che potrebbe essere m300-xx, fammi sapere
Marco (12.01.2018, 23:19)
Ciao,
Il modello è XP 1338 e poi c?è scritto il n. di serie nonho altre notizie perché mi è stato regalato tanti anni fa
Gianluca Paperanatro (12.01.2018, 23:38)
Marco scusa ma secondo me ti conviene inanzitutto capire il tipo di hardisk(dimensioni) e poi usare un piu' generico software tipo GSETUP che e' per la configurazione dei vecchi bios da dos. Carichi il tuo dos da floppy e poi sullo stesso floppy o su un altro dove hai salvato il gsetup lo fai partire e li hai la possibilita' di settare i valori del bios.. Io l'ho fatto suvecchi pc olivetti , ibm e altre marche...e funziona.
Gianluca Paperanatro (12.01.2018, 23:49)
Comunque dovrei avere in giro la gli scatoloni in garage una copia del floppy di setup che era apposta x l'm290.... Credo che funzioni anche per m300. Devo trovare il tempo per cercarlo e magari fare un file img con rawrite cosi te lo invio..
Prova intanto con GSETUP che funziona con tutti gli IBM PC/AT e Compatibili..
Io ho trovato il software ovunque in rete.
Ecco un link per dire.
Marco (12.01.2018, 23:54)
Ciao Gianluca,
grazie per l?info, purtroppo non conosco questo software e e non homolta dimestichezza con il dos .... so che il disco è da 100 mb casomai mi potresti dare delle indicazioni più precise ?
Grazie
Gianluca Paperanatro (13.01.2018, 00:56)
Il giorno venerdì 12 gennaio 2018 22:54:26 UTC+1, Marco ha scritto:
> Ciao Gianluca,
> grazie per l?info, purtroppo non conosco questo software e e non ho molta dimestichezza con il dos .... so che il disco è da 100 mb casomai mi potresti dare delle indicazioni più precise ?
> Grazie


Riesci a far caricare il dos da un lettore floppy per dire quello da 3.5 o da 5.25? ok..
Una volta che hai caricato il dos sul m300 ,devi avere un secondo floppy dove hai copiato il file GSETUP.EXE che hai estratto dal file zip dove ti ho mandato il link.
Lanci dal prompt il comando gsetup e ti esce una schermata a menu.
Scegli Setup CMOS RAM Parameters
clicchi il tasto 1 e ti escono tutte le opzioni possibile del Bios
Data, Time, Floppy A , Floppy B, Hardisk 1(C), Hardisk 2(D), Display etcc etcc...
Scegli per dire la voce 4 del menu che e' Hardisk 1(C) e li ti viene fuori una tabella dove se sai gia il type dell'hardisk basta impostare quello e sei apposto oppure con la freccia destra vai avanti finche trovi il valore della dimensione del tuo hardisk.. Comunque a pc aperto guarda il modello del tuo hardisk e controlla su internet i valori corretti di cilindri , testine ... E' piu' facile da fare che da scriversi sta roba.. Una volta che haiimpostato il tipo esatto di hardisk e le altre voci che ti interessano (Diplay, Floppy.....) torni sul menu principale premendo esc e devi premere misembra exit e rebooting perche' il tutto venga settato.. Se hai fatto tutto in modo corretto vedrai che ti riconosce l'hardisk e tutto quello che haiimpostato... o al massimo fai un bel format c: e installi tutto da 0 sull'hardisk.. A grandi linee si fa cosi...ma come ti ho detto e' piu' facile a farsi che a dirsi.
Roberto CORRADO (13.01.2018, 09:55)
io dispongo del Costumer disk del m300, che stando alla mia documentazione aveva 64k di rom tranne nel m300-28 il quale aveva il bulet-in resident diagnostic integrato nel BIOS, per gli altri modelli della serie m300 stando -alla documentazione- necessitavano di disco floppy quando il resident diagnostic riportava la in fase di boot la scritta run-setup.
il disco cu, è software legato all'elaboratore e veniva distribuito gratuitamente sul sito ics tramite download a tutti coloro che lo volessero, almeno fino al 2006. forse lo trovi in archive.org il nome del file è m300cu.zip
Marco (13.01.2018, 13:46)
Ciao Corrado ho provato a trovare il file ma non cè più
Marco (13.01.2018, 13:50)
Ciao Gianluca, ho seguito tutti i passaggi ma quando inserisco il floppy con il gsetup, lo vede dopo aver digitato dir ma quando digito gsetup mi da errore di settore non trovato .... cosa devo fare ?

Discussioni simili