faretesto > comp.* > comp.musica.mp3

marco (09.02.2009, 19:30)
scusate da un po' che manco dal forum, e non vedendo manifesto o faq,
posto questa richiesta:
qual' attualmente la versione raccomandata per la massima fedelt di EAC?
Una volta era 0.95b3 cambiato qualcosa?
grazie
marco
eicar (10.02.2009, 01:36)
"marco" <greparioTOGLIMI> ha scritto nel messaggio
news:6117
> scusate da un po' che manco dal forum, e non vedendo manifesto o faq,
> posto questa richiesta:
> qual' attualmente la versione raccomandata per la massima fedelt di EAC?
> Una volta era 0.95b3 cambiato qualcosa?


e' una buona domanda, interessa anche a me e aggiungo:
con quale versione di lame andrebbe accoppiata per ottenere dei buoni mp3 ?
marco (10.02.2009, 13:45)
> e' una buona domanda, interessa anche a me e aggiungo:
> con quale versione di lame andrebbe accoppiata per ottenere dei buoni mp3
> ?


Giusto. Io sono rimasto alla versione Lame 3.97b1
Non vedo + le firme dei vecchi "guru" che tanto mi hanno insegnato su questo
NG..... dove sono finiti?
uno era.... alpha centauri? Non mi ricordo bene, era un nick con riferimento
all'astronomia, altro campo di suo interesse......
aiutoooo.... ;-)
ciao
marco
eicar (10.02.2009, 18:37)
"marco" <greparioTOGLIMI> ha scritto nel messaggio
news:0909
> > Giusto. Io sono rimasto alla versione Lame 3.97b1

> Non vedo + le firme dei vecchi "guru" che tanto mi hanno insegnato su
> questo NG..... dove sono finiti?
> uno era.... alpha centauri? Non mi ricordo bene, era un nick con
> riferimento all'astronomia, altro campo di suo interesse......


proxima, e anche il suo sito con la guida di eac non c'e' + :-((
e' rimasta la guida del nonno

ma andrebbe aggiornata con i nuovi lame....
ehi nonno ci sei ?
eicar (12.02.2009, 09:52)
"eicar" <eicar> ha scritto nel messaggio
news:rpt1
> "marco" <greparioTOGLIMI> ha scritto nel messaggio
> news:0909
> proxima, e anche il suo sito con la guida di eac non c'e' + :-((
> e' rimasta la guida del nonno
>
> ma andrebbe aggiornata con i nuovi lame....
> ehi nonno ci sei ?


niente non c'e' :-(
c'e' rimasto solo iTunes iPod & marco serafini ...
i tempi cambiano, il mercato ha fagocitato tutto ... forse si e' raggiunto
uno standard qualitativo accettabile per passare alla commercializzazione e
nessuno studia piu' i formati di compressione per pura passione
tristezza :-((
***nevermore*** (12.02.2009, 19:15)
Il /10 feb 2009/, *eicar* ha scritto:

> "marco" <greparioTOGLIMI> ha scritto nel messaggio
> news:0909
> proxima, e anche il suo sito con la guida di eac non c'e' +
> :-((
> e' rimasta la guida del nonno
>
> ma andrebbe aggiornata con i nuovi lame....
> ehi nonno ci sei ?


e mumble dove lo mettete? :)
Marco Pellegrini (13.02.2009, 01:33)
Hello eicar, dalla mia postazione Mac rispondo al tuo messaggio del 12/02/09
08:52 con queste parole:

> niente non c'e' :-(
> c'e' rimasto solo iTunes iPod & marco serafini ...
> i tempi cambiano, il mercato ha fagocitato tutto ... forse si e' raggiunto
> uno standard qualitativo accettabile per passare alla commercializzazione e
> nessuno studia piu' i formati di compressione per pura passione
> tristezza :-((


esatto quanto dici, i tempi cambiano e la qualit ormai a ottimi livelli
ovunque.
Purtroppo il "demone" Steve Jobs ha invaso il mercato con la sua
"spazzatura" ma i miracolati EAC LAME e tutto cio che non porta il marchio
della mela ancora salvo ed un utenza di nicchia, che intelligente, pu
ancora scegliere.
Che ci vuoi fare, la spazzatura prende sempre il sopravvento, vedi Windows
in tutte le sue forme, che ne l' esempio pi lampante!

Marco Pellegrini
Alessandra (15.02.2009, 21:31)
"marco" <greparioTOGLIMI> ha scritto nel messaggio
news:6117
> scusate da un po' che manco dal forum, e non vedendo manifesto o faq,
> posto questa richiesta:
> qual' attualmente la versione raccomandata per la massima fedelt di EAC?
> Una volta era 0.95b3 cambiato qualcosa?
> grazie
> marco


Io uso eac 0.95b4 e lame 3.90.3
Mi trovo benissimo ciao :-)
Oge (16.02.2009, 12:17)
L'ultima versione di EAC la v0.99 prebeta 4. Anche se prebeta, come su
HydrogenAudio raccomandarono in un topic su questo argomento, l'ultima
versione "quella da usare"...

Link:

Per quanto concerne LAME, la v3.98.1

Da wiki.hydrogenaudio.org: "Unless noted otherwise, the recommended LAME
compile for optimal quality is always the latest stable version"

Ciao!
eicar (16.02.2009, 22:09)
"Oge" <anon> ha scritto nel messaggio
news:baef
> L'ultima versione di EAC la v0.99 prebeta 4. Anche se prebeta, come su
> HydrogenAudio raccomandarono in un topic su questo argomento, l'ultima
> versione "quella da usare"...


e infatti e' quella che uso

> Per quanto concerne LAME, la v3.98.1
>
> Da wiki.hydrogenaudio.org: "Unless noted otherwise, the recommended LAME
> compile for optimal quality is always the latest stable version"


per il lame c'ho la 3.98.2 e mi domando come mai consigliano la versione
precedente.
inoltre mi domando se la stringa di configurazione nel menu' ''external
compression'' e' ancora questa
-V2 --vbr-new %s %d
oppure se con i nuovi lame va modificata...
Oge (17.02.2009, 14:33)
"eicar" <eicar> ha scritto nel messaggio
news:hkf1
> per il lame c'ho la 3.98.2 e mi domando come mai consigliano la versione
> precedente


Perch la 3.98.2 non apporterebbe, a quanto pare, nessuna miglioria rispetto
alla 3.98.1...

> inoltre mi domando se la stringa di configurazione nel menu' ''external
> compression'' e' ancora questa
> -V2 --vbr-new %s %d
> oppure se con i nuovi lame va modificata...


La stringa che citi stata gi testata sulla 3.98.2, quindi non ci sono
problemi ;-)
marco (18.02.2009, 17:35)
"Oge" <anon> ha scritto nel messaggio
news:baef
> L'ultima versione di EAC la v0.99 prebeta 4. Anche se prebeta, come su
> HydrogenAudio raccomandarono in un topic su questo argomento, l'ultima
> versione "quella da usare"...


Grazie Oge.
per caso riesci a postare un link del topic al quale ti riferisci?
Comunque grazie, per le conferme.
cioa
marco
marco (18.02.2009, 18:24)
"Oge" <anon> ha scritto nel messaggio
news:baef
> "eicar" <eicar> ha scritto nel messaggio
> news:hkf1
>> per il lame c'ho la 3.98.2 e mi domando come mai consigliano la versione
>> precedente

> Perch la 3.98.2 non apporterebbe, a quanto pare, nessuna miglioria
> rispetto alla 3.98.1...


Scusa non riesco a trovare la 3.98.1, seguendo il tuo link c' solo la
3.98.2
??
Oge (20.02.2009, 18:46)
"marco" <greparioTOGLIMI> ha scritto nel messaggio
news:6389
> per caso riesci a postare un link del topic al quale ti riferisci?
> Comunque grazie, per le conferme.


Prego :-)
Il link il seguente:


Comunque la questione Lame 3.98.1 Vs. 3.98.2 un p intricata. Non
cambiato nulla a livello qualitativo, ma credo siano stati risolti alcuni
bug che in precedenza causavano crash.

Qui un topic interessante, invece, dal forum di dB Power Amp:


P.S. --vbr-new non serve nel 3.98.2 dove viene usato di default...
Discussioni simili